Virtuelle servere på BGO-SBV-X3682 er utilgjengelige
Incident Report for Webhuset AS
Resolved
Serverne er nå tilgjengelige igjen.
Posted Feb 28, 2023 - 10:30 CET
Investigating
We are currently investigating this issue.
Posted Feb 28, 2023 - 08:26 CET
This incident affected: VPS.