Nettverksproblemer i Bergen
Incident Report for Webhuset AS
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 02, 2018 - 09:27 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Nov 02, 2018 - 07:04 CET
Identified
Forventes utbedret innen kl 06:00
Posted about 1 month ago. Nov 02, 2018 - 01:33 CET
This incident affected: BERGEN.