Problemer med switch i OSL-U87
Incident Report for Webhuset AS
Resolved
Feilen er nå rettet.
Posted over 1 year ago. May 09, 2018 - 12:14 CEST
Identified
Problemer med en switch i OSL-U87 fører til nettverksproblemer for enkelte kunder. Tekniker arbeider med saken.
Posted over 1 year ago. May 09, 2018 - 11:19 CEST
This incident affected: OSLO.