Problemer med epost
Incident Report for Webhuset AS
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 16, 2018 - 09:53 CET
Monitoring
Eposttjenestene skal nå være tilgjengelige igjen. Vi fortsetter å overvåke situasjonen.
Posted over 1 year ago. Feb 15, 2018 - 19:34 CET
Identified
Deler av våre eposttjenester er for tiden utilgjengelige. Tekniker arbeider med saken.
Posted over 1 year ago. Feb 15, 2018 - 18:13 CET