Problemer med epost
Incident Report for Webhuset AS
Resolved
Våre eposttjenester skal nå være tilbake i normal drift.
Posted 12 months ago. Oct 18, 2018 - 11:26 CEST
Investigating
Vi har for tiden problemer med vår epostplattform. Feilen påvirker både sending og mottak fra epostklient, samt pålogging til webmail/OX.

Teknikere arbeider med saken.
Posted 12 months ago. Oct 18, 2018 - 09:29 CEST
This incident affected: Epost.