Nettsider på linweb05.sbv.webhuset.no er utilgjengelige
Incident Report for Webhuset AS
Resolved
Problemet skal nå være løst.
Posted over 1 year ago. May 09, 2018 - 21:27 CEST
Investigating
Feilretting pågår.
Posted over 1 year ago. May 09, 2018 - 20:46 CEST
This incident affected: Webhotell og domenenavn.