Virtuelle servere på BGO-SBV-X3389 er utilgjengelige
Incident Report for Webhuset AS
Resolved
Serverne er nå tilbake i normal drift.
Posted over 1 year ago. Jun 02, 2018 - 15:22 CEST
Investigating
Tekniker jobber med saken.
Posted over 1 year ago. Jun 02, 2018 - 15:14 CEST