Driftsproblemer hos kundeservice
Incident Report for Webhuset AS
Resolved
This incident has been resolved.
Posted 27 days ago. Sep 19, 2019 - 16:40 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 27 days ago. Sep 19, 2019 - 15:00 CEST
Investigating
Vårt kundesenter opplever beklageligvis driftsproblemer. Support via LiveChat og telefon er derfor ustabilt og det er lengre ventetid. Vi ber deg derfor om å kontakte oss via e-post i kundesenteret.

Vi arbeider med å få stabilisert systemene og vi oppdaterer så snart feilen er rettet.
Posted 27 days ago. Sep 19, 2019 - 14:50 CEST