Strømproblemer Bergen
Incident Report for Webhuset AS
Resolved
This incident has been resolved.
Posted 3 months ago. May 16, 2018 - 23:45 CEST
Monitoring
Alle tjenester og servere skal nå være oppe igjen. Vi overvåker alle tjenester nøye fremover. Om du har en server som du ikke får kontakt med, ber vi deg sende oss en melding via 247.webhuset.no. Se bort fra melding om betaling.

All services and servers should be back. We will continue to monitor the situation. If you are unable to connect to your server, we ask that you send us a message through https://247.webhuset.no/en. Please disregard the message regarding fee.
Posted 3 months ago. May 16, 2018 - 22:18 CEST
Update
Kundesenter er tilbake, og logg inn direkte fra webhuset.no skal nå også fungere. Vi jobber videre med å få de siste dedikerte serverne tilbake på nett. Noen interne verktøy og funksjoner er fremdeles nede.

Customer pages / control panel is back, and it's now possible to log on directly to your mail from webhuset.no. We are continuing to work on getting the last dedicated servers back online.
Posted 3 months ago. May 16, 2018 - 20:47 CEST
Update
De fleste tjenester skal nå være oppe igjen, men vi kontrollerer og ser over at alt har falt på plass. Deler av nettverket er fremdeles nede, slik at noen dedikerte servere og interne tjenester ikke er på plass helt ennå. Vi fortsetter å jobbe med dette frem til det er på plass.

Most services are back online, and we are controlling and verifying that everything is in order. We have partial outage on the network in Bergen, so some dedicated servers and internal services are not back yet. We will continue to work on this until it has been resolved.
Posted 3 months ago. May 16, 2018 - 17:47 CEST
Update
Alle virtuelle servere skal nå være startet igjen.
Posted 3 months ago. May 16, 2018 - 16:56 CEST
Update
Vi jobber fremdeles med å få alle tjenester opp. Virtuelle maskiner startes opp fortløpende, og vi jobber også med å få interne systemer som Kundesenteret opp også. Vi fortsetter å oppdatere frem til problemene er løst.

We are still working to resolve the problems and getting the services back online. Virtual machines are being started back up, and we are also working on getting internal systems such as control panel back online. We will continue to update here untill the problems have been resolved.
Posted 3 months ago. May 16, 2018 - 16:35 CEST
Update
Epostbrukere som får feil brukernavn og passord kan forsøke å logge inn fra https://ox.webhuset.no

Email users getting error message attempting to log in can use https://ox.webhuset.no to access their accounts.
Posted 3 months ago. May 16, 2018 - 15:43 CEST
Update
Vi jobber fremdeles med å få løst problemene. Epost skal være oppe igjen, men her kan det være noen problemer med noen funksjoner. Alle Windows og Linux webhotell skal nå også være oppe.

We are still working to resolve the problems. Email is back up and running, but there could be some problems with some functions. All Windows and Linux web sites should now also be online.
Posted 3 months ago. May 16, 2018 - 15:12 CEST
Update
Vi jobber fremdeles med å få løst problemene og få tjenestene opp, men flere av tjenestene ligger fremdeles nede. Vi fortsetter å legge ut meldinger så snart de ulike kommer opp.

We are still working to resolve the problems and getting the services back online. We will continue to update here when the different services come back online.
Posted 3 months ago. May 16, 2018 - 14:21 CEST
Update
webhuset.no er nå oppe, men innlogging til Kundesenteret er ikke helt på plass ennå. Noen vertsmaskiner for virtuelle er også tilbake, og flere Windows-siter skal være på plass.

webhuset.no is now back online, but login to the control panel is not back yet. Some hosts for virtual machines are back, and more Windows-sites should also be back online.
Posted 3 months ago. May 16, 2018 - 13:20 CEST
Update
Vi jobber fremdeles med å få alle tjenester opp igjen. Webhotell som bruker Linux og ca halvparten av Windows skal nå være oppe igjen.

We are still working on getting the services back online. Web hosting using Linux and about half of the Windows-sites are back online.
Posted 3 months ago. May 16, 2018 - 12:38 CEST
Identified
Problemet med strøm skal være løst nå, og vi starter arbeidet med å få alle tjenester opp igjen. Vi oppdaterer fortløpende når de forskjellige skal være rettet. Vi beklager problemene og bryet dette medfører!


Power is back, and we starting to bring the services back online. We will continue to update as they come back up. We apologize for the problems and the inconvenience!
Posted 3 months ago. May 16, 2018 - 11:28 CEST
Investigating
Vi opplever problemer med strøm i Bergen. Påvirkede tjenester er webhotell (både Windows og Linux), epost (whmail og OpenXchange), Web Site Builder, samt dedikerte og virtuelle maskiner i Bergen. Dette vil også påvirke webhuset.no og funksjonalitet i Kundesenteret. Vi jobber med å løse problemet. VPS SSD og dedikerte i Oslo skal ikke være påvirket.

We are currently experiencing problems with the electrical in our data center in Bergen. Affected services are webhosting (Windows and Linux), email (whmail and OpenXchange), Web Site Builder, dedicated servers and virtuals located in Bergen. This will also affect our website webhuset.no and the self service portal. We are working to solve the problem. VPS SSD and dedicated servers in Oslo will not be affected.
Posted 3 months ago. May 16, 2018 - 11:06 CEST
This incident affected: BERGEN, VPS, Webhotell og domenenavn, and Epost.