Webhotell på linweb06.sbv.webhuset.no er utilgjengelige
Incident Report for Webhuset AS
Resolved
Problemet skal nå være løst.
Posted about 1 month ago. May 10, 2019 - 14:00 CEST
Investigating
Tekniker arbeider med saken.
Posted about 1 month ago. May 10, 2019 - 13:55 CEST
This incident affected: Webhotell og domenenavn.