Virtuelle servere på vert BGO-SBV-X1387 er utilgjengelige
Incident Report for Webhuset AS
Resolved
Virtuelle servere skal nå være tilbake i normal drift.
Posted 11 months ago. Aug 01, 2018 - 11:25 CEST
Investigating
Tekniker jobber med saken.
Posted 11 months ago. Aug 01, 2018 - 11:07 CEST
This incident affected: VPS.