Virtuelle servere på BGO-SBV-X4788 er utilgjengelige
Incident Report for Webhuset AS
Resolved
Problemet er rettet og alle de virtuelle serverne er tilgjengelige igjen.
Posted about 1 year ago. Jun 09, 2018 - 13:12 CEST
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Jun 09, 2018 - 08:25 CEST
This incident affected: VPS.